You can skip this in seconds

Click here to continue

Logiccode GSM SMS Client 3.1

What's Required in Version 3.1 of Logiccode GSM SMS Client

Pentium IV (1 GHZ & above) or equivalent, 512 MB of Ram, GSM modem/phone, .NET Framework v2.0

What's New in Version 3.1 of Logiccode GSM SMS Client

Huge improvement in stablity of product,Minor Changes in user interface,Fixed a bug of Sender Name of read messages not showing in a long message,Improved automatic detection of modem,Added USSD input/output decoding options for various modems

Look for Similar Items by Category

Feedback

Popular Downloads